Connectivity issue affecting ADSL sites
Incident Report for RM Internet & E-safety
Resolved
We have monitored the service and confirmed that there are no further issues reported related to this. As such we are closing this incident.
Posted Sep 16, 2020 - 09:31 BST
Monitoring
Telco has confirmed that the issue has been resolved and service has been restored to all the affected sites. We are coordinating with customers to confirm the same.
Posted Sep 15, 2020 - 13:17 BST
Update
We are still coordinating with Telco to restore connectivity to the affected sites. Further updates will be provided in due course.
Posted Sep 15, 2020 - 10:45 BST
Investigating
We are aware of a connectivity issue affecting DSL sites in Surrey, Devon and Gloucestershire regions as part of Telco maintenance. Our engineers are actively coordinating with Telco to get this resolved at the earliest.
Posted Sep 15, 2020 - 09:07 BST
This incident affected: RM Connectivity, SEGfL Connectivity and SWGfL Connectivity (Devon, Gloucestershire).