Changes in SWGFL firewall will be delayed
Incident Report for RM Internet & E-safety
Resolved
The firewall has been working normal and no issues have been reported. We will continue to monitor the performance of the device as usual.
Posted 4 months ago. Apr 03, 2018 - 09:17 BST
Monitoring
We have successfully introduced the replacement hardware and we will be monitoring the device to ensure stability.
Posted 4 months ago. Mar 28, 2018 - 18:02 BST
Update
We have now received a replacement device from our vendor and configured it . This will be introduced into service later today.
Posted 4 months ago. Mar 28, 2018 - 12:14 BST
Identified
We have completed diagnostics and troubleshooting steps in coordination with our support vendor, however this has resulted in a hardware failure. Our support vendor confirmed that the replacement unit will reach tomorrow and our Engineers will be replacing it. There is no service impact and no customer is affected by this but resilience continues to be unavailable during this period.
Posted 4 months ago. Mar 26, 2018 - 17:25 BST
Update
We have tried replacing the device, but unfortunately it didn't work as expected. Our engineers are coordinating with Vendor to get it replaced with another device soon. Resilience continues to be unavailable during this period.
Posted 4 months ago. Mar 26, 2018 - 05:36 BST
Update
We have tried Rebooting Device, but unfortunately it didn't came back up as expected. Our engineers are coordinating with Vendor to get it replaced soon. Resilience continues to be unavailable during this period.
Posted 4 months ago. Mar 24, 2018 - 10:48 GMT
Investigating
We are aware of an issue in SWGFL Firewall which is preventing us from adding new changes to it. During this period the network and access will remain fully operational. Our Engineers are actively working to resolve the issue.
Posted 4 months ago. Mar 23, 2018 - 11:33 GMT
This incident affected: SWGfL Connectivity (Bath & N.E. Somerset, Cornwall, Devon, Dorset, Gloucestershire, N. Somerset, Plymouth, South Gloucestershire, Wiltshire).