Outage of Multiple RM Connectivity Services

Incident Report for RM Internet & E-safety

Monitoring

We have identified the root cause of the outage within our network this afternoon and have taken measures to prevent recurrence. We will monitor the performance of the environment to confirm no further issues are identified.
Posted Apr 22, 2025 - 16:55 BST

Investigating

We are aware of and have resolved an outage of RM Connectivity Services, including Web Hosting, DNS, Graphing and Backup Services this afternoon.

We are investigating the root cause and will provide an update shortly.
Posted Apr 22, 2025 - 15:24 BST
This incident affects: RM Connectivity.