Microsoft and Crowdstrike Outages
Incident Report for RM Internet & E-safety
Resolved
Service has now been restored by Microsoft and issues relating to CrowdStrike have been mitigated.
Posted Jul 31, 2024 - 12:21 BST
Investigating
As you will be aware, there is an ongoing global IT incident affecting institutions, businesses and systems. While we are aware of some intermittent issues that may impact our web chat and email service channels our telephone lines are working and we continue to support our customers as normal. If you should experience issues on any of our online channels please call our Service Desk on your normal support number. If you are seeing issues on Microsoft based systems they are likely related to this outage and should cease when the incident is resolved.
Posted Jul 19, 2024 - 10:28 BST
This incident affected: RM Connectivity.