Six sites in the Wiltshire area are currently down due to a network issue at the Devizes exchange
Incident Report for RM Internet & E-safety
Resolved
All six sites have remained stable since TalkTalk rerouted traffic on their network. We will now close this incident as connectivity is restored
Posted 3 months ago. Feb 07, 2018 - 14:20 GMT
Monitoring
Talk Talk have confirmed that network traffic has been re-routed successfully and connectivity has been restored at all six sites.
Posted 3 months ago. Feb 07, 2018 - 12:55 GMT
Update
Talk Talk have escalated this issue to their Network Operations Centre who are currently looking into re-routing network traffic at these sites. Further updates to follow.
Posted 3 months ago. Feb 07, 2018 - 12:49 GMT
Update
Talk Talk are continuing to work with BT Openreach to ensure connectivity is restored to the six sites that have been affected by the network issue at Devizes exchange.
Posted 3 months ago. Feb 07, 2018 - 10:50 GMT
Identified
Six sites in the Wiltshire area are currently down due to a network issue at the Devizes exchange. Talk talk are working with BT Openreach to get this issue resolved as soon as possible.
Posted 3 months ago. Feb 07, 2018 - 09:42 GMT
This incident affected: SWGfL Connectivity (Wiltshire).