Phone lines are currently unavailable
Incident Report for RM Internet & E-safety
Resolved
Phone calls have been coming through successfully to the Service Desk, Coordination and Delivery teams so we consider this issue resolved. We'll however keep monitoring the system to ensure there are no further disruptions to service.
Posted 4 months ago. Jun 06, 2019 - 14:36 BST
Update
We are still working on this issue with our telecommunications partners. We now have partial availability on the Service Desk and calls are getting through to Service Desk engineers. More updates to follow.
Posted 4 months ago. Jun 06, 2019 - 10:46 BST
Investigating
We are currently investigating an issue affecting our phone lines. Calls into the Service Desk, Coordination and Delivery teams will ring but not connect to an engineer. Our engineers are currently working on this as top priority.
Other contact channels (logging calls online and the online chat) remain available. We apologize for the inconvenience and will keep you updated .
Posted 4 months ago. Jun 06, 2019 - 09:34 BST
This incident affected: RM Connectivity.