SWGFL Staff Proxy browing Issues

Incident Report for RM Internet & E-safety

Resolved

The reported Staff Proxy browsing issue for the SWGFL & SEGFL sites are recovered.
Posted Mar 26, 2026 - 10:10 GMT

Monitoring

The reported Staff Proxy browsing issue for the SWGFL & SEGFL sites are recovered and we are monitoring the status.
Posted Mar 24, 2026 - 13:47 GMT

Investigating

We are aware of an SWGFL Staff Proxy browsing issue and our engineers are currently investigating.
Posted Mar 24, 2026 - 12:58 GMT
This incident affected: Web Filtering (SafetyNet Plus).