Connectivity outage affecting customers at Torbay
Incident Report for RM Internet & E-safety
Resolved
The affected connections were restored yesterday at 16:25. We are continuing to monitor while working with the relevant Telco to obtain an RFO for this outage.
Posted 15 days ago. Sep 06, 2019 - 09:58 BST
Identified
Fibre engineers are still working on this and are currently trying to move impacted services onto a spare fibre. Openreach have since allocated an additional fibre engineer to assist the task. We'll provide further updates as they become available.
Posted 16 days ago. Sep 05, 2019 - 16:15 BST
Update
Investigations have identified this outage has been caused by a fibre fault. Fibre engineers are on site working to resolve the fault. We'll provide further updates as they become available.
Posted 16 days ago. Sep 05, 2019 - 12:07 BST
Update
Telco engineers are currently on site in Plymouth and Kingsbridge carrying out further diagnostics into the failure. We'll provide further updates as they become available.
Posted 16 days ago. Sep 05, 2019 - 08:31 BST
Investigating
We have identified an outage affecting a number of customers in Torbay region. Our Telco supplier is aware of the issue and is investigating as a matter of urgency. Further updates will be provided in due course.
Posted 16 days ago. Sep 05, 2019 - 07:41 BST
This incident affected: SWGfL Connectivity (Torbay).