Connectivity outage affecting DSL FTTC customers.
Incident Report for RM Internet & E-safety
Resolved
Connectivity has been restored to all the affected sites. Telco confirmed that this was related to a network incident at their end. We have monitored the affected sites and ensured that the connectivity is stable now. As such we are closing this incident.
Posted Nov 30, 2021 - 16:01 GMT
Update
Talk Talk has identified the issue and we are coordinating with them to resolve it at the earliest.
Posted Nov 27, 2021 - 17:49 GMT
Investigating
We are aware of a connectivity issue which is affecting a number of DSL FTTC customers mostly in SWGFL and Core regions. We are cordinating with our telco supplier to investigate this as a matter of urgency. Further updates will be provided in due course.
Posted Nov 27, 2021 - 14:15 GMT
This incident affected: RM Connectivity.