SafetyNet Reporting Is Displaying No Data
Incident Report for RM Internet & E-safety
Resolved
This issue is now resolved. Data is being displayed on the Reporting pages again as expected. (No information failed to be recorded or was lost during this incident)
Posted Dec 17, 2024 - 12:36 GMT
Investigating
We are aware that in the SafetyNet portal Reporting pages are showing as "No data to display".

All other pages and functionality are working as expected. We are investigating the issue and will provide an update as soon as possible.
Posted Dec 16, 2024 - 11:17 GMT
This incident affected: Web Filtering (SafetyNet Plus).