Intermittent browsing issue for SafetyNet Go customers
Incident Report for RM Internet & E-safety
Resolved
Our engineers have completed the release of the final set of improvements early on Tuesday 15th June. We have been closely monitoring the service since then and we have not seen any further issues related to the original problems or introduced by the latest release. We have also not had any reports of problems from customers and as such we will now close this incident.
Posted Jun 16, 2021 - 15:43 BST
Update
We are aware some customers may have experienced a short interruption in service yesterday at approximately 1:15pm. We have identified that this was related to known issues that will be resolved as part of the second set of improvements. Engineers have successfully completed testing for these improvements and they are now ready for deployment. In order to reduce risk to the availability of the SafetyNet Go platform we will now be splitting the release across two days. The first release will take place between 4am and 7am on Thursday 10th June and the second release will take place between 4am and 7am on Tuesday 15th June. We will provide an update by 5pm on the 16th June or earlier.
Posted Jun 09, 2021 - 14:09 BST
Update
The SafetyNet Go service remains stable and we have had no further reports of issues since before our first set of improvements were released last week. Our engineers have completed development work on the second set of improvements and testing is currently underway. Following successful testing, we will release the next set of improvements between 4am and 7am on the 10th June. We will provide a further update by 5pm on the 11th June or earlier if we have more information to share.
Posted Jun 04, 2021 - 15:08 BST
Update
Our engineers successfully released the first set of improvements to customers yesterday morning (27th May) and the SafetyNet Go service remains fully available. Our engineers are working on the second set of improvements which will complete the improvement plan to mitigate against service issues and enhance performance to the platform. This is being targeted for the week commencing the 7th June for this release. We will provide a further update by 5 pm on the 4th June or earlier if we have more information to share.
Posted May 28, 2021 - 09:41 BST
Update
We are aware of a short outage in service for some customers earlier this afternoon. Our engineers were alerted and have quickly resolved the problem. We continue to monitor the service closely for any future issues. Our deployment for the first set of improvements is on track to be released early tomorrow morning (27th May) which will further help mitigate against future service issues.
Posted May 26, 2021 - 14:48 BST
Update
The SafetyNet Go service remains stable with no further reports of problems from customers. We can now confirm that the first set of updates to improve user authentication will be released between 4am and 7am on Thursday 27th May. We will provide a further update on Thursday 27th May following this first release and with more information about the subsequent improvements.
Posted May 21, 2021 - 17:32 BST
Update
The SafetyNet Go platform continues to remain stable. Development of the first set of improvements is now nearing completion and is currently undergoing testing before we are able to release this. The target release is still planned for the week commencing the 24th May. We will provide a further update by 5pm on Friday 21st May at which point we should be in a position to confirm the date for release.
Posted May 20, 2021 - 09:13 BST
Update
We have had no further reports of issues from users and our engineers are proactively monitoring the service. Our development team continues to work on the set of identified improvements to permanently mitigate against any potential future stability issues. The first of these will be to update the SafetyNet Go authentication mechanism with target release within the week commencing the 24th May. We will provide a further update by 5pm on Wednesday 19th May or sooner if we have more information to share.
Posted May 14, 2021 - 12:22 BST
Update
We continue to monitor the SafetyNet Go service closely and have had no reports of further issues from users. Our engineers have identified a number of improvements to the authentication processes and are working on developing these. These improvements will be rolled out on a staged basis with the first of these being released in the next 2 weeks, with completion of improvements by mid-June. We will provide a further update by 1 pm on Friday 14th May.
Posted May 11, 2021 - 17:04 BST
Update
The SafetyNet Go service has remained stable since initial reports of intermittent access on the 4th and 5th of May. Our engineers continue to work on understanding the root cause with a focus being on a core component handling authentication processes. As part of this work, we have also implemented additional enhanced monitoring to improve identification of the issue and speed up recovery time frames in the event of a failure. We will provide a further update by 5 pm on Tuesday 11th May.
Posted May 07, 2021 - 16:38 BST
Investigating
We are aware that users may have experienced periods of intermittent browsing access when using RM SafetyNet Go on the 4th and 5th of May. The SafetyNet Go service is currently functioning normally and we are closely monitoring it, and our engineers are investigating the root cause of the browsing issues to mitigate against possible future occurrences. We will provide a further update as soon as we have more information on our investigations.
Posted May 06, 2021 - 12:42 BST
This incident affected: Web Filtering (SafetyNet Plus).