Telco outage affecting 12 sites in Bournemouth
Incident Report for RM Internet & E-safety
Resolved
All sites have remained stable since internet connectivity was restored. We will now close this incident.
Posted 6 months ago. Mar 22, 2018 - 10:54 GMT
Monitoring
Our Telco partner have advised that service has been restored to all affected sites following the restoration work carried out by BT Openreach. We will continue to monitor the sites to ensure stability.
Posted 6 months ago. Mar 22, 2018 - 09:01 GMT
Identified
Our Telco supplier is continuing to cordinate the connectivity outage issue with BT Openreach to resolve this issue. Openreach engineers are still working on fixing the damaged section of fibre. Further updates will follow when we have an ETA for resolution.
Posted 6 months ago. Mar 22, 2018 - 04:28 GMT
Update
Our Telco partner have advised that the cause of this incident is due to a fault within the BT Openreach network. BT Openreach have advised that they are sending engineers to the site to carry out further testing. The ETA for the engineers to arrive on site is 16:30hrs. A further update will be provided once additional information becomes available.
Posted 6 months ago. Mar 21, 2018 - 16:46 GMT
Investigating
Twelve sites in the Bournemouth area have lost internet connectivity. We are working with our Telco partner to resolve this issue as soon as possible.
Posted 6 months ago. Mar 21, 2018 - 15:31 GMT
This incident affected: SWGfL Connectivity (Bournemouth).