Sync of user data from RM Unify to RM Safetynet may be delayed.
Incident Report for RM Internet & E-safety
Resolved
Issue is now resolved
Posted Dec 03, 2024 - 16:27 GMT
Update
Some customers may still be affected by this, we are employing a manual workaround to ensure the delays are minimised.
Posted Nov 28, 2024 - 13:15 GMT
Monitoring
We detected and and fixed an issue related to sync of users from RM Unify to RM Safetynet. The root cause of the issue has been resolved but there may some delay in syncing data. We estimate that this will be fully resolved by 1700.
Posted Nov 22, 2024 - 14:49 GMT
This incident affected: Web Filtering (SafetyNet Plus, SafetyNet Plus Transparent Module) and SSL Connect.