Outage on Linux Webhosting Platform
Incident Report for RM Internet & E-safety
Resolved
We have monitored the device, and remains stable. We will now close this incident and continue to monitor the device.
Posted 3 months ago. Feb 04, 2019 - 04:46 GMT
Monitoring
The server has been recovered after rebooting and serving Websites hosted in it without any issues right now. We are closely monitoring the device.
Posted 3 months ago. Feb 01, 2019 - 10:14 GMT
Investigating
We are aware of an issue affecting one of our Linux Web Hosting servers. Customers who hosted their websites on the affected server was unable to access the CPanel administration and unable to load websites. The server has been recovered after rebooting and serving Websites hosted in it without any issues right now. We are closely monitoring the device.
Posted 3 months ago. Feb 01, 2019 - 06:42 GMT
This incident affected: Web Hosting.