Outage affecting a number of customers in the Devon region
Incident Report for RM Internet & E-safety
Resolved
Telco engineers replaced faulty fibre cables yesterday afternoon to resolve fault and connection for all affected sites has been restored.
Posted Jun 22, 2020 - 09:22 BST
Update
The majority of affected circuits have now restored, we are still working with our telco provider to understand the cause and resolution and whether this is permanent resolution. More information to follow as it becomes available.
Posted Jun 18, 2020 - 16:33 BST
Investigating
We have identified an outage affecting a number of customers in the Devon region connected to the Cullompton Exchange. Our Telco suppliers are investigating as a matter of urgency. Further updates will be provided in due course.
Posted Jun 18, 2020 - 11:24 BST
This incident affected: SWGfL Connectivity (Devon).