We have been monitoring this issue closely for over 3 weeks, and in that time we have not found any more cases with similar symptoms that have not been shown to have a different cause. We are confident now that this issue is resolved.
Posted 11 days ago. Mar 23, 2025 - 11:54 GMT
Monitoring
A change was made overnight 27th-28th February 2025 that is intended to resolve this issue. We are monitoring this closely just now.
Posted 1 month ago. Feb 28, 2025 - 11:52 GMT
Update
Due to additional mitigations we have in place these symptoms should be seen much more rarely, and delays to the resolution of the issue when seen should be significantly shortened (during normal school hours).
Posted 1 month ago. Feb 18, 2025 - 13:32 GMT
Identified
Some customers may experience an issue with resetting user passwords. Updating the password can result in the user subsequently being prompted for credentials when trying to access the internet. Neither old nor new password will work when entered, and there is no way to work around the issue. For each affected user this will resolve itself in time with no further action required, but there may be a delay of up to 1 day. We are investigating the root cause of the issue and we are looking at improving our mitigation of it by reducing the length of the possible delay.
Posted 2 months ago. Feb 12, 2025 - 13:34 GMT
This incident affected: Web Filtering (SafetyNet Plus, SafetyNet Plus Transparent Module).