Connectivity Issues for N.Somerset and Devon Customers
Incident Report for RM Internet & E-safety
Resolved
The issue has been resolved on coordination with Telco. We have monitored the service to ensure stability. As such we are now closing this incident.
Posted Dec 15, 2017 - 05:45 GMT
Investigating
We are aware of a connectivity issue which is affecting customers in North Somerset and Devon regions. Our engineers are coordinating with Telco to resolve this issue.
Posted Dec 14, 2017 - 18:12 GMT
This incident affected: SWGfL Connectivity (Devon, N. Somerset).