Search term filtering issue in YouTube
Incident Report for RM Internet & E-safety
Resolved
The fix has been deployed and we monitored the service to confirm there are no further filtering issues within Youtube.com , As such we are closing this incident
Posted Sep 02, 2022 - 11:18 BST
Identified
Our engineers are progressing with developing the fix to resolve the RM Safetynet search term filtering within the youtube.com search bar.

We will keep you posted on the status.
Posted Jun 10, 2022 - 13:32 BST
Investigating
A change that was recently made by Youtube has prevented RM Safetynet search term filtering within the youtube.com search bar from working correctly.

We are investigating the issue as a priority.
Posted May 18, 2022 - 12:00 BST
This incident affected: Web Filtering (SafetyNet Plus, SafetyNet Plus Transparent Module).