Connectivity Issues for Talk Talk customers
Incident Report for RM Internet & E-safety
Resolved
We have monitored the affected customer sites and the service is stable now. As such we are closing the incident.
Posted 10 days ago. Dec 07, 2017 - 15:56 GMT
Monitoring
Our Telco supplier has rerouted the traffic and sites are back up now. We will monitor the service to ensure stability.
Posted 10 days ago. Dec 07, 2017 - 12:08 GMT
Update
Our Telco supplier is continuing to investigate the connectivity outage issue in their Churston exchange. They are further coordinating with BT Openreach to resolve this issue. Further updates will follow when we have an ETA for resolution.
Posted 11 days ago. Dec 07, 2017 - 10:05 GMT
Investigating
We are aware of a connectivity issue affecting Talk Talk customers in Torbay and Devon region. Our engineers are coordinating with Telco to fix the issue.
Posted 11 days ago. Dec 07, 2017 - 08:37 GMT
This incident affected: SWGfL Connectivity (Devon, Torbay).