Issue affecting internet browsing for few customers
Incident Report for RM Internet & E-safety
Resolved
We have monitored the service and confirmed that there are no further issues reported related to this. As such we are closing this incident.
Posted Nov 09, 2020 - 15:50 GMT
Monitoring
We have fixed the issue & confirmed with customer that the service is back to normal. We are monitoring the service to ensure stability.
Posted Nov 09, 2020 - 09:52 GMT
Investigating
We are aware of an issue affecting internet browsing for SafetyNet Cloud customers. Our engineers are actively working to fix the issue. Further updates will follow
Posted Nov 09, 2020 - 09:17 GMT
This incident affected: Web Filtering (SafetyNet Plus).