Issue with SSL Connect
Incident Report for RM Internet & E-safety
Resolved
We have monitored the service over the weekend and no further issues have been identified. As such we are now closing this incident.
Posted 3 months ago. Oct 02, 2017 - 09:39 BST
Monitoring
The issue with SSL Connect has been resolved and sessions are now online. We will continue to monitor the situation closely as we investigate the root cause.
Posted 3 months ago. Sep 29, 2017 - 11:59 BST
Investigating
We are aware of an Issue with SSL Connect VPN Service. Our Engineers are currently investigating the issue with high priority.
Posted 3 months ago. Sep 29, 2017 - 11:39 BST
This incident affected: RM Connectivity.