RM SafetyNet Agent/Captive Portal Browsing Issues

Incident Report for RM Internet & E-safety

Monitoring

We believe the route cause has been identified and our teams are working on implementing the fix. We will provide further updates in due course.
Posted Nov 27, 2025 - 17:28 GMT

Investigating

We are aware of an issue with the RM SafetyNet Agent or Captive Portal causing users to not be able to view some websites.
Our Teams are working on the issue and a further update will be provided in due course.
Posted Nov 27, 2025 - 13:38 GMT
This incident affects: Web Filtering (SafetyNet Plus).