Internet browsing availability issue
Incident Report for RM Internet & E-safety
Resolved
Internet browsing has remained stable for SEGfL customers throughout the day and this alert will be closed.
Posted 23 days ago. Nov 24, 2017 - 16:19 GMT
Monitoring
Internet browsing in SEGfL has started to recover and customers are reporting that services are running as expected. We will continue to monitor the situation closely to ensure service is stable.
Posted 24 days ago. Nov 24, 2017 - 09:12 GMT
Investigating
We are aware of an issue affecting internet browsing for a number of schools in SEGfL region. Our engineers are actively working to resolve the issue.
Posted 24 days ago. Nov 24, 2017 - 08:59 GMT
This incident affected: SEGfL Connectivity.