Connectivity outage affecting customers at Wiltshire
Incident Report for RM Internet & E-safety
Resolved
The issue has been resolved and the connectivity restored to all customers in Wiltshire. We have monitored the services to ensure stability. As such we are closing this incident
Posted 23 days ago. Feb 02, 2018 - 09:05 GMT
Investigating
We have identified an outage affecting a number of customers in Wiltshire. Our supplier is aware of the issue and is investigating as a matter of urgency. Further updates will be provided in due course.
Posted 24 days ago. Feb 02, 2018 - 00:20 GMT
This incident affected: SWGfL Connectivity (Wiltshire).