Connectivity outage affecting AET customer
Incident Report for RM Internet & E-safety
Resolved
We have monitored the affected service and all looks stable now. As such we are closing this incident.
Posted Sep 15, 2021 - 09:07 BST
Monitoring
We have identified a connectivity issue affecting AET customers. We have reverted the changes made today morning and the issue appears to be resolved. We are continuing to monitor the site and identify the root cause.
Posted Sep 14, 2021 - 08:55 BST
This incident affected: RM Connectivity.