Connectivity issue affecting ADSL users
Incident Report for RM Internet & E-safety
Resolved
Full resilience has now been restored and all connections have remained stable since Sunday afternoon, as such we will now close this incident.
Posted Oct 11, 2016 - 07:50 BST
Identified
Our engineers have identified the issue and the affected ADSL customers have now had connectivity restored through resilient routes. We are continuing to identify the root cause prior to restoring full resilience.
Posted Oct 08, 2016 - 00:05 BST
Update
We continue to work with Talk Talk to understand the root cause of the issue affecting some ADSL customers.
Posted Oct 07, 2016 - 21:04 BST
Investigating
We are aware of an issue affecting a small number of our ADSL customers. We are currently working with our Telco providers Talk Talk to resolve this. Further updates will follow.
Posted Oct 07, 2016 - 16:48 BST
This incident affected: RM Connectivity.