Connectivity Issue affecting 7 schools
Incident Report for RM Internet & E-safety
Resolved
We have monitored the service over the weekend and it looks stable. As such we are now closing the incident.
Posted 4 months ago. Jun 12, 2017 - 10:21 BST
Monitoring
The issue has now been resolved and the connectivity has restored to all affected schools. We will continue to monitor the service closely.
Posted 4 months ago. Jun 12, 2017 - 00:46 BST
Investigating
We are aware of a connectivity issue which is affecting 7 schools in Isle of Wight. We are working with our Telco partners to resolve the issue.
Posted 4 months ago. Jun 11, 2017 - 23:36 BST
This incident affected: SEGfL Connectivity.