Unable to define new policy names in SafetyNet

Incident Report for RM Internet & E-safety

Resolved

Our development team have identified and have released a fix allowing new policies to be created. Should you continue to experience issues with this functionality, please raise this with our Support Teams via your usual channels.
Posted Apr 16, 2026 - 14:01 BST

Investigating

We have received reports that users are unable to name a new policy in the SafetyNet System.
This does not affect amendments to existing policies, only new policies being created.
Our Teams are currently working on a fix, and an update will be provided in due course.
Posted Apr 10, 2026 - 16:28 BST
This incident affected: Web Filtering (SafetyNet Plus).