Issue with DNS Hosting Platform
Incident Report for RM Internet & E-safety
Resolved
We have monitored the service and confirmed that there are no further issues with DNS hosting platform. As such we are closing this incident.
Posted Nov 25, 2021 - 10:56 GMT
Monitoring
This issue has been resolved now.HA has been restored after coordinating with the vendor. We will continue to monitor the service to ensure stability.
Posted Nov 24, 2021 - 09:21 GMT
Investigating
We are aware of an issue with our DNS hosting platform where HA is affected. Due to this new DNS changes/provisioning will be delayed. However the existing DNS services are not affected. We have logged a support ticket with third party vendor and our engineers are coordinating with them to resolve the issue.
Posted Nov 24, 2021 - 06:42 GMT
This incident affected: DNS.