Various issues browsing the SafetyNet Admin site

Incident Report for RM Internet & E-safety

Resolved

All issues are now resolved.
Posted Apr 02, 2025 - 12:05 BST

Monitoring

The rollback is complete. All issues seen earlier have been resolved, except that the SafetyNet tile in RM Unify may not redirect to the admin site for a short while.
Posted Apr 02, 2025 - 10:48 BST

Identified

Customers may experience various issues with the admin site, for example: pages may refresh constantly, browsing reports may fail to load, bandwidth data may not be available. These issues have occurred after a new release of the site last night and we are in the process of rolling this back now. During the rollback a variety of other issues may be seen including that the SafetyNet tile in RM Unify will not redirect to the admin site. We will update this once the rollback is complete.
Posted Apr 02, 2025 - 10:19 BST
This incident affected: Web Filtering (SafetyNet Plus, SafetyNet Plus Transparent Module).