We believe that all delays have now been eliminated and syncs should now occur within normal timescales.
Posted Apr 29, 2025 - 13:50 BST
Investigating
At this stage of our investigation of the issue we can see that there is a delay in the sync, but we do expect all data (including password changes) to be synced eventually. We are working on reducing and eliminating the delay just now.
Posted Apr 29, 2025 - 12:34 BST
Update
Some customers are still experiencing this issue. We are investigating just now and will update again when we can provide more information.
Posted Apr 28, 2025 - 16:43 BST
Monitoring
This morning we found an issue with the sync of user data from RM Unify to RM Safetynet, including password changes. We have already implemented a fix for this and we are now monitoring to ensure that the issue is resolved.
Posted Apr 28, 2025 - 11:03 BST
This incident affects: Web Filtering (SafetyNet Plus, SafetyNet Plus Transparent Module).