Service Desk phone lines down
Incident Report for RM Internet & E-safety
Resolved
The phone system has remained stable with the Service Desk receiving calls. We will now close this incident and continue to monitor the service.
Posted Oct 31, 2019 - 10:47 GMT
Monitoring
The phone system has remained stable with the Service Desk receiving calls, we will continue to monitor.
Posted Oct 30, 2019 - 13:04 GMT
Update
The telephony issue has now been resolved; we are now able to receive inbound calls. We will now monitor the service
Posted Oct 30, 2019 - 12:02 GMT
Investigating
We are currently experiencing Telephony issues, as a result we are unable to receive Inbound calls. We are investigating and working with our Telephony provider to resolve.
Posted Oct 30, 2019 - 10:33 GMT
This incident affected: RM Connectivity, SEGfL Connectivity, DNS, Web Hosting, SSL Connect, Web Filtering (SafetyNet Plus, SafetyNet Plus Transparent Module), SWGfL Connectivity (Bath & N.E. Somerset, Bournemouth, Bristol, Cornwall, Devon, Dorset, Gloucestershire, N. Somerset, Plymouth, Poole, Somerset, South Gloucestershire, Swindon, Torbay, Wiltshire), and Email (SMTP Store & Forward).