Web Hosting platform unavailability
Incident Report for RM Internet & E-safety
Resolved
We have monitored the server, and remains stable. We will now close this incident and continue to monitor the same.
Posted Oct 11, 2019 - 15:18 BST
Monitoring
The server has been recovered and serving Websites hosted in it without any issues right now. We are closely monitoring the device.
Posted Oct 11, 2019 - 14:15 BST
Identified
Engineers have identified the issue. They are working on it to recover the server asap.
Posted Oct 11, 2019 - 13:47 BST
Investigating
We are aware of an issue affecting one of our Linux Web Hosting server. Customers who hosted their websites on the affected server is unable to access the CPanel administration and unable to load websites. Engineers are working on it to recover it asap.
Posted Oct 11, 2019 - 13:42 BST
This incident affected: Web Hosting.