Talk Talk Exchange issue in North Somerset
Incident Report for RM Internet & E-safety
Resolved
The connections from this Talk Talk exchange have remained stable since yesterday afternoon. As such we are now closing this incident.
Posted May 23, 2017 - 10:57 BST
Monitoring
TTB has confirmed that re-routes have been completed within their network to restore connectivity to the affected sites. All five SWGFL customers that were affected now have internet connectivity restored.
TTB has also confirmed that Openreach have engineers onsite at the affected exchange that are continuing to investigate the faulty fibre jumper. Further updates will be communicated out by TTB once the Openreach engineers have completed their investigations.
Posted May 22, 2017 - 16:46 BST
Update
TTB have advised us that engineers are on site at the Bedminster and Bristol exchanges where they are carrying out end to end testing to try to resolve the issue ASAP. Further updates will be supplied as soon as they become available.
Posted May 22, 2017 - 15:14 BST
Identified
We are aware of an incident at the Bedminster exchange in Somerset that is affecting a small number of schools. We are liaising with Talk Talk regarding the resolution plan. The schools affected have been contacted by the Service Desk
Posted May 22, 2017 - 13:54 BST
This incident affected: SWGfL Connectivity (N. Somerset).