We have monitored performance over the last 48 hours and confirmed there are no further identified issues. If you encounter issues, please raise this via your normal support channels.
Posted Feb 11, 2026 - 08:39 GMT
Monitoring
We have identified the issue affecting a subset of customers and have resolved the issue, confirming service stability. If you continue to encounter issues, please raise this via your normal support channels.
Posted Feb 06, 2026 - 16:17 GMT
Update
We are still actively investigating the issue. We will provide any further updates as they are available.
Posted Feb 06, 2026 - 13:22 GMT
Investigating
We are aware of issues affecting a subset of customers this morning with browsing via SafetyNet. We are investigating the issue currently and will provide you with an update as we have one.
Posted Feb 06, 2026 - 11:36 GMT
This incident affected: Web Filtering (SafetyNet Plus).