Connectivity Issues for West Berkshire
Incident Report for RM Internet & E-safety
Resolved
We have monitored the service over the weekend and it is stable now. As such we are now closing this incident.
Posted 20 days ago. Jun 05, 2017 - 04:38 BST
Update
Service provider has restored connectivity to the affected sites. Our engineers are monitoring the services to ensure stability.
Posted 23 days ago. Jun 01, 2017 - 09:38 BST
Update
We are seeing a repeat of this incident and our Engineers are liaising with the service provider to identify the issue as high priority.
Posted 24 days ago. Jun 01, 2017 - 07:20 BST
Monitoring
The connectivity has been restored now. Our engineers are monitoring the services to ensure the stability.
Posted 24 days ago. May 31, 2017 - 12:51 BST
Investigating
We are aware of a connectivity issue which is affecting Customers in Westberkshire. Our engineers are investigating this issue as a high priority.
Posted 24 days ago. May 31, 2017 - 10:49 BST
This incident affected: RM Connectivity.