Issue with Customer Aggregation Switch
Incident Report for RM Internet & E-safety
Resolved
The service has remained stable this week with no further occurrences of the issue.
Posted Aug 17, 2022 - 12:23 BST
Monitoring
We have implemented some fixes over the weekend and the service is now stable and fully resilient. We will continue to monitor the service closely over the next few days to ensure it remains stable.
Posted Aug 15, 2022 - 16:55 BST
Update
We are continuing to investigate the root cause of the instability. All traffic remains failed over so we don't anticipate any customer impact at this time.
Posted Aug 12, 2022 - 09:05 BST
Investigating
We are currently experiencing intermittent issues with one of our aggregation switches. We don't anticipate any customer impact at this time as all customers have been failed over to our second data centre. We have raised a priority 1 call with our support vendor to investigate.
Posted Aug 11, 2022 - 23:38 BST
This incident affected: RM Connectivity.