Issues browsing with SafetyNet

Incident Report for RM Internet & E-safety

Resolved

During routine Microsoft-owned patching and maintenance activity, the underlying infrastructure hosting our containers was restarted. This restart caused the containers to fail, leading to service disruption. The issue is now resolved and we will continue to monitor the service
Posted Oct 08, 2025 - 10:59 BST

Investigating

We are aware of an issue affecting users browsing the internet using SafetyNet this morning. We are currently investigating and will provide further updates when available.
Posted Oct 07, 2025 - 10:23 BST
This incident affected: Web Filtering (SafetyNet Plus).