Connectivity issue for TalkTalk customers
Incident Report for RM Internet & E-safety
Resolved
The issue has been resolved and service has been restored. Talk Talk has identified that the root cause of the issue was due to a flap on DWDM. Monitoring will remain in place to ensure stability.
Posted Apr 08, 2021 - 06:08 BST
Update
The issue has been resolved and service has been restored. We will continue to monitor the service to ensure stability
Posted Apr 08, 2021 - 02:22 BST
Identified
We are aware of a connectivity issue which affected DSL,FTTC,EoFTTC,EFM,EAD customers. TalkTalk has confirmed that they are working on the issue.We are coordinating with Telco.
Posted Apr 08, 2021 - 01:35 BST
This incident affected: RM Connectivity.