Connectivity Issues affecting schools in Wokingham region.
Incident Report for RM Internet & E-safety
Resolved
The issue has been resolved and the affected sites are up now. As such we are now closing this incident.
Posted 17 days ago. Dec 01, 2017 - 01:08 GMT
Identified
We are aware of a connectivity issue affecting multiple schools in Wokingham region. Our engineers continue to work with the supplier for resolution.
Posted 17 days ago. Nov 30, 2017 - 20:37 GMT
This incident affected: SEGfL Connectivity.