Connectivity outage affecting customers at Hertfordshire region
Incident Report for RM Internet & E-safety
Resolved
The issue was occurred due to a BT Power outage. We have monitored the services to ensure stability. As such we are closing the incident.
Posted Nov 21, 2020 - 12:58 GMT
Monitoring
The Telco partner identified and resolved the issue. All affected connections were restored and have remained up since then. We are continuing to monitor while working with the relevant Telco to obtain an RFO for this outage.
Posted Nov 21, 2020 - 09:42 GMT
Investigating
We have aware of an outage affecting a number of customers in the Hertfordshire region. Our Telco supplier is aware of the issue and is investigating as a matter of urgency. Further updates will be provided in due course
Posted Nov 21, 2020 - 09:02 GMT
This incident affected: RM Connectivity.