Issue affecting Talk Talk connections in Cornwall and Devon
Incident Report for RM Internet & E-safety
Resolved
All connections have remained stable since Talk Talk fixed the fault on their NPE router. As such, we will now close this incident down.
Posted Dec 02, 2016 - 12:34 GMT
Monitoring
Talk Talk have confirmed they experienced an issue with a card on their NPE router and this has now been resolved. Talk Talk will continue to monitor the router closely.
Posted Dec 02, 2016 - 10:06 GMT
Investigating
We are aware of an issue that has caused a brief internet outage for schools on Talk Talk connections. We are working with Talk Talk to understand the root cause of this incident.
Posted Dec 02, 2016 - 09:59 GMT
This incident affected: SWGfL Connectivity (Cornwall, Devon, Plymouth).