DDoS attacks in South West region
Incident Report for RM Internet & E-safety
Resolved
We have confirmed that there is no further issues reported related to this DDoS attack.Our Engineers continue to monitor the service closely.As such we are closing this incident.
Posted Jan 17, 2017 - 13:31 GMT
Monitoring
We had a brief DDoS attack caused intermittent drops in connectivity in South West region.The attack has been mitigated and services have returned to normal.Our Engineers continue to monitor the service closely.
Posted Jan 17, 2017 - 12:38 GMT
This incident affected: SWGfL Connectivity (Cornwall, Devon).