Loss of resiliency for Captive portal
Incident Report for RM Internet & E-safety
Resolved
We have monitored the service and confirmed that there are no further issues with Captive Portal servers. As such we are closing this incident.
Posted May 20, 2020 - 16:36 BST
Update
We have implemented a permanent fix for this issue and are closely monitoring the service for stability. Further updates will be provided in due course.
Posted May 19, 2020 - 16:04 BST
Monitoring
We have identified the problem and implemented a fix. We will continue to monitor the service to ensure stability.
Posted May 18, 2020 - 13:41 BST
Investigating
We are aware of an issue that is affecting the resiliency of the captive portal server. Our Engineers are actively working to resolve this issue.
Posted May 18, 2020 - 11:47 BST
This incident affected: Web Filtering (SafetyNet Plus Transparent Module).