Issue with new DNS changes
Incident Report for RM Internet & E-safety
Resolved
We have monitored the server to ensure stability.As such we are closing this incident.
Posted Feb 14, 2019 - 09:05 GMT
Monitoring
This issue has been resolved now. New DNS changes are getting synchronized and records are getting resolved properly. Our engineers are closely monitoring this to ensure stability.
Posted Feb 13, 2019 - 11:05 GMT
Investigating
We are aware of an issue with our DNS Platform where new DNS changes are not getting synchronized. The existing DNS records are not affected. Our engineers are investigating this issue with high priority.
Posted Feb 13, 2019 - 04:34 GMT
This incident affected: DNS.