Outage affecting ADSL and FttC customers
Incident Report for RM Internet & E-safety
Resolved
Connectivity for affected sites has remained stable since the power was restored.
Posted 7 months ago. Jun 05, 2018 - 15:58 BST
Identified
We are aware a small number of our ADSL and FttC connections are experiencing connectivity issues. The root cause of the issue is a power outage in the Talk Talk Network. Connections can be re-established by re-booting your on-site router. Our Service Desk is contacting sites still affected by this issue.
Posted 7 months ago. Jun 05, 2018 - 15:24 BST
This incident affected: RM Connectivity.