Web Hosting platform unavaliable
Incident Report for RM Internet & E-safety
Resolved
We have monitored the webhosting service/platform and has remained stable. As such we are closing the incident.
Posted 12 days ago. Apr 12, 2018 - 09:18 BST
Identified
We have identified and rectified an issue with some of the web hosting servers. The webhosting service has returned to normal and is running as expected. We will continue to monitor the platform to ensure stability.
Posted 12 days ago. Apr 12, 2018 - 06:21 BST
This incident affected: Web Hosting.