SSL Connect - Service Issue
Incident Report for RM Internet & E-safety
Resolved
We have monitored the service and confirmed that there are no further issues with SSL connect service. As such we are closing this incident.
Posted Mar 31, 2020 - 04:41 BST
Monitoring
We have resolved the Connection issue with SSL Connect Service. We will continue to monitor the service to ensure stability.
Posted Mar 26, 2020 - 06:03 GMT
Investigating
We are aware of "session could not be established" error page. This is due to unprecedented demand causing connection issues for some customers. We are working on this to resolve at the earliest.
Posted Mar 25, 2020 - 11:21 GMT
Monitoring
The sessions are reduced and all connections are stable now. We are closely monitoring the service.
Posted Mar 24, 2020 - 22:15 GMT
Investigating
Customers using SSL Connect may face "session could not be established" error page. This is due to unprecedented demand causing connection issues for some customers. We are actively working on this to resolve at the earliest.
Posted Mar 24, 2020 - 10:56 GMT
This incident affected: SSL Connect.