Issue with DNS changes
Incident Report for RM Internet & E-safety
Resolved
We have monitored the service to ensure stability. All seems good. Hence closing the incident.
Posted Nov 15, 2018 - 16:39 GMT
Monitoring
New DNS changes are getting synchronized now and records are getting resolved properly. Our engineers are closely monitoring this to ensure stability.
Posted Nov 07, 2018 - 05:12 GMT
Investigating
We are aware of an issue with our DNS hosting platform which is affecting new DNS changes. However the existing DNS records are not affected. Our engineers are actively working to resolve the issue.
Posted Nov 06, 2018 - 10:20 GMT
This incident affected: DNS.