Outage on Linux web hosting platform
Incident Report for RM Internet & E-safety
Resolved
We have monitored the device and could see services remains stable and hence we are closing this incident.
Posted 4 months ago. Jun 03, 2019 - 05:20 BST
Update
We have monitored the device and could see services remains stable. We will now close this incident and continue to monitor the service.
Posted 4 months ago. Jun 03, 2019 - 02:41 BST
Monitoring
We have identified and rectified an issue affecting one of our Linux Web Hosting server. The web hosting service has returned
to normal and is running as expected. We will continue to monitor the platform to ensure stability.
Posted 4 months ago. Jun 02, 2019 - 22:39 BST
This incident affected: Web Hosting.